<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="dns-prefetch" href="//fonts.gstatic.com">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<meta http-equiv="Content-Security-Policy" content="block-all-mixed-content">
<style type="text/css">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</style>
<script>
		document.addEventListener("DOMContentLoaded",function(e){function s(e){var s=void 0!==window.pageYOffset?window.pageYOffset:(document.documentElement||document.body.parentNode||document.body).scrollTop;o[0].classList.remove("visible"),n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.remove("is-active");var t=Math.max(document.documentElement.clientHeight,document.body.scrollHeight,document.documentElement.scrollHeight,document.body.offsetHeight,document.documentElement.offsetHeight);Math.abs(b-s)<=f||(s>b&&s>g?(y.classList.remove("nav-down"),y.classList.add("nav-up")):s+window.innerHeight<t&&(y.classList.remove("nav-up"),y.classList.add("nav-down")),b=s)}function t(e,s,t){if(t){var i=new Date;i.setTime(i.getTime()+24*t*60*60*1e3);l="; expires="+i.toGMTString()}else var l="";document.cookie=e+"="+s+l+"; path=/"}var i=document.querySelectorAll(".more-info-hover")[0];i&&(i.addEventListener("mouseenter",function(e){document.querySelectorAll(".rating-info")[0].style.display="block"}),i.addEventListener("mouseleave",function(e){document.querySelectorAll(".rating-info")[0].style.display="none"}),i.addEventListener("click",function(e){"block"==document.querySelectorAll(".rating-info")[0].style.display?document.querySelectorAll(".rating-info")[0].style.display="none":document.querySelectorAll(".rating-info")[0].style.display="block"}));var l=document.querySelectorAll(".htg-hamburger"),c=document.querySelectorAll(".subscribe-menu"),n=document.querySelectorAll(".full-screen-menu.search-menu"),o=document.querySelectorAll(".full-screen-menu.category-menu"),a=document.querySelectorAll("#topmenu .categories"),r=document.querySelectorAll(".subscribe-button"),d=document.querySelectorAll("#masthead .search"),v=document.querySelectorAll(".htg-close");v[0].addEventListener("click",function(e){n[0].classList.remove("visible")}),v[1].addEventListener("click",function(e){c[0].classList.remove("visible")}),d[0]&&d[0].addEventListener("click",function(e){n[0].classList.contains("visible")?n[0].classList.remove("visible"):(n[0].classList.add("visible"),l[0].classList.remove("is-active"),o[0].classList.remove("visible"),c[0].classList.remove("visible"))}),a[0].addEventListener("click",function(e){return c[0].classList.remove("visible"),l[0].classList.contains("is-active")?(o[0].classList.remove("visible"),l[0].classList.remove("is-active"),c[0].classList.remove("visible")):(n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.add("is-active"),o[0].classList.add("visible")),e.preventDefault(),!1}),l[0].addEventListener("click",function(e){c[0].classList.remove("visible"),l[0].classList.contains("is-active")?(o[0].classList.remove("visible"),l[0].classList.remove("is-active"),c[0].classList.remove("visible")):(n[0].classList.remove("visible"),c[0].classList.remove("visible"),l[0].classList.add("is-active"),o[0].classList.add("visible"))}),r[0].addEventListener("click",function(e){c[0].classList.contains("visible")?c[0].classList.remove("visible"):(o[0].classList.remove("visible"),l[0].classList.remove("is-active"),n[0].classList.remove("visible"),c[0].classList.add("visible"))}),c[0].addEventListener("click",function(e){e.target==c[0]&&c[0].classList.remove("visible")}),n[0].addEventListener("click",function(e){e.target==n[0]&&n[0].classList.remove("visible")}),o[0].addEventListener("click",function(e){e.target==o[0]&&(o[0].classList.remove("visible"),l[0].classList.remove("is-active"))});var u=document.querySelectorAll("#light-slider img")[0];if(u){var m=u.getAttribute("data-src");u.src=m}var L,b=0,f=5,y=document.querySelectorAll("#masthead")[0],g=y.offsetHeight;document.addEventListener("scroll",function(){L=!0},!1),setInterval(function(){L&&(s(),L=!1)},100),document.onkeydown=function(e){if(27==(e=e||window.event).keyCode){var s=document.querySelectorAll(".subscribe-menu"),t=document.querySelectorAll(".full-screen-menu");s[0].classList.remove("visible"),t[0].classList.remove("visible")}};var S=[];document.onkeydown=function(e){S.push(e.keyCode),S.toString().indexOf("38,38,40,40,37,39,37,39,66,65")>=0&&(alert("Welcome to the Dark Side"),t("enabledarkmode","yes",365),document.querySelector("body").classList.add("darkmode"),S=[])}});	</script>
<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);	</script>
<link rel="apple-touch-icon" sizes="57x57" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/favicon-16x16.png">
<link rel="manifest" href="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/manifest.json">
<meta name="msapplication-TileColor" content="#2d6095">
<meta name="msapplication-TileImage" content="https://www.cloudsavvyit.com/wp-content/themes/lsm/icons/cloudsavvy/ms-icon-144x144.png">
<meta name="theme-color" content="#2d6095">
<meta property="fb:app_id" content="1206958639448107"/>
<meta property="fb:op-recirculation-ads" content="placement_id=139068613408866_139068626742198">
<link rel="canonical" href="https://www.cloudsavvyit.com/7778/what-a-data-breach-policy-is-and-why-you-need-one/"/>
<link rel="alternate" type="application/json" title="JSON Feed" href="https://www.cloudsavvyit.com/feed/json/"/>	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<link rel="amphtml" href="https://www.cloudsavvyit.com/7778/what-a-data-breach-policy-is-and-why-you-need-one/amp/"/> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","id":"https:\/\/www.cloudsavvyit.com\/7778\/what-a-data-breach-policy-is-and-why-you-need-one\/"},"publisher":{"@type":"Organization","name":"CloudSavvy IT","logo":{"@type":"ImageObject","url":"https:\/\/www.cloudsavvyit.com\/wp-content\/themes\/lsm\/img\/csit_light_t.png","height":60,"width":221}},"headline":"What a Data Breach Policy Is and Why You Need One","name":"What a Data Breach Policy Is and Why You Need One","datePublished":"2020-11-06T08:00:32-05:00","dateModified":"2020-11-05T23:06:14-05:00","author":{"@type":"Person","name":"Dave McKay"},"description":"Data breaches have always been disastrous, and new data privacy laws compel organizations to protect data subjects making the impact of breaches even worse. A Data Breach Policy will help protect you.","image":["https:\/\/www.cloudsavvyit.com\/thumbcache\/2\/200\/20245ffbce426fda816d0d66430be5d5\/p\/uploads\/2020\/11\/d11a1626.png"]}</script> <meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@cloudsavvyit">
<meta name="twitter:title" content="What a Data Breach Policy Is and Why You Need One">
<meta name="twitter:description" content="Data breaches have always been disastrous, and new data privacy laws compel organizations to protect data subjects making the impact of breaches even worse. A Data Breach Policy will help protect you.">
<meta name="twitter:image:src" content="https://www.cloudsavvyit.com/thumbcache/600/340/b7c147e61d115fb1e83e03ce8a111c03/p/uploads/2020/11/d11a1626.png">
<meta name="twitter:image:width" content="600">
<meta name="twitter:image:height" content="340">
<meta property="og:title" name="title" content="What a Data Breach Policy Is and Why You Need One"/>
<meta property="og:type" content="article"/>
<meta property="og:description" name="og:description" content="Data breaches have always been disastrous, and new data privacy laws compel organizations to protect data subjects making the impact of breaches even worse. A Data Breach Policy will help protect you."/>
<meta property="og:image" content="https://www.cloudsavvyit.com/p/uploads/2020/11/d11a1626.png"/>
<meta property="og:url" content="https://www.cloudsavvyit.com/7778/what-a-data-breach-policy-is-and-why-you-need-one/">
<meta name="description" content="Data breaches have always been disastrous, and new data privacy laws compel organizations to protect data subjects making the impact of breaches even worse. A Data Breach Policy will help protect you."/>
<title>What a Data Breach Policy Is and Why You Need One &#8211; CloudSavvy IT</title>
<style>
@media print {
	#masthead, .full-screen-menu, .adslot, .site-footer, #secondary , #purch_N_C_0_1, .social-media-buttons, .article-bottom, .jw-loaded, #purch_N_C_0_1 , .related-articles, .affiliate-disclosure, .article-share-widgets {display:none !important;}
	#page::before {
	    content: "CloudSavvy IT";
	    font-size: 24px;
	    font-weight: bold;
	    padding-left: 20px;
	    width: 700px;
	    border-bottom: 1px solid black;
	    display: block;
	    margin: 10px auto;
	}
}


</style>
<script>
	window.showDoNotSellInfo = function() {
		var link = document.createElement('a');
		link.href = '#';
		link.innerText = 'Do not sell my info';
		var container = document.getElementById('show-do-not-sell-info-container');
		container.appendChild(link);
		return link;
	}

	window.validateAriaEmail = function(elem) {
		var re = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
	    if (re.test(elem.value)) {
			elem.setAttribute('aria-invalid', false);
		} else {
			elem.setAttribute('aria-invalid', true);
		}
	}
</script>
<script>
var tmntag = tmntag || {};
tmntag.cmd = tmntag.cmd || [];
(function() {
var tmnhead = document.createElement('script');
tmnhead.async = true;
tmnhead.type = 'text/javascript';
tmnhead.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//ads.servebom.com/tmnhead.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(tmnhead, node);
})();
tmntag.cmd.push(function() {
tmntag.placement(3999);
tmntag.start();
});
</script>
</head>
<body class="post-template-default single single-post postid-7778 single-format-standard">
<div id="fb-root"></div>
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header " style="top:0">
<div class="container">
<div class="site-branding">
<a aria-hidden="true" tabindex="-1" href="https://www.cloudsavvyit.com">
<img aria-hidden="true" tabindex="-1" role="presentation" src="https://www.cloudsavvyit.com/wp-content/themes/lsm/img/csit_dark_t.png" alt="CloudSavvy IT" class="logo">
</a>
</div>
<button class="htg-hamburger hamburger hamburger--slider" type="button" aria-label="Expand Menu">
<span class="hamburger-box" role="presentation">
<span class="hamburger-inner" role="presentation"></span>
</span>
</button>
<svg class="search" width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" fill="#555"/></svg>
<span class="rss"><a href="/feed/" title="RSS Feed" aria-label="RSS Feed"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #F06530;" aria-hidden="true" tabindex="-1"><path d="M576 1344q0 80-56 136t-136 56-136-56-56-136 56-136 136-56 136 56 56 136zm512 123q2 28-17 48-18 21-47 21h-135q-25 0-43-16.5t-20-41.5q-22-229-184.5-391.5t-391.5-184.5q-25-2-41.5-20t-16.5-43v-135q0-29 21-47 17-17 43-17h5q160 13 306 80.5t259 181.5q114 113 181.5 259t80.5 306zm512 2q2 27-18 47-18 20-46 20h-143q-26 0-44.5-17.5t-19.5-42.5q-12-215-101-408.5t-231.5-336-336-231.5-408.5-102q-25-1-42.5-19.5t-17.5-43.5v-143q0-28 20-46 18-18 44-18h3q262 13 501.5 120t425.5 294q187 186 294 425.5t120 501.5z"/></svg></a></span>
<span class="linkedin">
<a title="LinkedIn" aria-label="LinkedIn" href="https://www.linkedin.com/company/cloudsavvy-it/">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-11 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.396-2.586 7-2.777 7 2.476v6.759z"/></svg>
</a>
</span>
<span class="twitter"><a title="Twitter" aria-label="Twitter" href="https://twitter.com/cloudsavvyit"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></a></span>
<span class="facebook"><a title="Facebook" aria-label="Facebook" href="https://www.facebook.com/cloudsavvyit/"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;" aria-hidden="true" tabindex="-1"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></a></span>
<span class="twitter-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"/></svg></span>
<span class="facebook-mobile"><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #3B5998;" aria-hidden="true" tabindex="-1"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z"/></svg></span>
<div class="subscribe-button" tabindex="0">Subscribe</div>
<ul id="topmenu" role="menu">
<li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22"><a href="https://www.cloudsavvyit.com/c/cloud/aws/">AWS</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a href="https://www.cloudsavvyit.com/c/linux/">Linux</a></li>
<li id="menu-item-4070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4070"><a href="https://www.cloudsavvyit.com/c/microsoft/">Microsoft</a></li>
<li role="menuitem"><a class="categories" href="/">Explore</a></li>
</ul>
</div>
</header><!-- #masthead -->
<div class="full-screen-menu category-menu">
<div class="full-screen-menu-inner">
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<nav id="site-navigation" class="main-navigation" role="navigation">
<div class="menu-header-column-1-container"><ul id="menu-header-column-1" class="menu"><li id="menu-item-4076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href="https://www.cloudsavvyit.com/c/cloud/aws/">AWS</a></li>
<li id="menu-item-4086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4086"><a href="https://www.cloudsavvyit.com/c/microsoft/">Microsoft</a></li>
</ul></div>
<div class="menu-header-column-2-container"><ul id="menu-header-column-2" class="menu"><li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="https://www.cloudsavvyit.com/c/linux/">Linux</a></li>
</ul></div>
<div class="menu-header-column-3-container"><ul id="menu-header-column-3" class="menu"><li id="menu-item-4083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4083"><a href="https://www.cloudsavvyit.com/about/">About Us</a></li>
<li id="menu-item-4084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4084"><a href="https://www.cloudsavvyit.com/about/#contact">Contact Us</a></li>
<li id="menu-item-4085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4085"><a href="https://www.cloudsavvyit.com/privacy/">Privacy Policy</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7620"><a href="https://www.cloudsavvyit.com/newsletter">Newsletter</a></li>
</ul></div>
<div class="menu-header-column-4-container"><ul id="menu-header-column-4" class="menu"><li id="menu-item-4079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4079"><a href="https://www.howtogeek.com">How-To Geek</a></li>
<li id="menu-item-4081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4081"><a href="https://www.lifesavvy.com">LifeSavvy</a></li>
<li id="menu-item-4080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4080"><a href="https://www.reviewgeek.com">Review Geek</a></li>
</ul></div>
</nav><!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu search-menu">
<div class="full-screen-menu-inner">
<div class="htg-close">X</div>
<div class="inner">
<form role="search" method="get" class="searchform" action="/">
<input type="search" class="search" placeholder="Enter Search Term" name="s" value="" aria-label="Enter Search Term">
<input type="submit" value="Go">
</form>
<strong class="popsearchheading" role="heading">Popular Searches</strong>
<div class="menu-header-column-1-container"><ul id="menu-header-column-5" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4076"><a href="https://www.cloudsavvyit.com/c/cloud/aws/">AWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4086"><a href="https://www.cloudsavvyit.com/c/microsoft/">Microsoft</a></li>
</ul></div>
<!-- #site-navigation -->
</div>
</div>
</div>
<div class="full-screen-menu subscribe-menu">
<div class="subscribe-wrap">
<div class="htg-close">X</div>
<div class="inner">
<div class="left">
<span style="height: 100px;width: 100px;float: left;margin-right: 20px;margin-top: -10px;"><svg width="100" height="100" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #999;" aria-hidden="true" tabindex="-1"><path d="M1792 710v794q0 66-47 113t-113 47h-1472q-66 0-113-47t-47-113v-794q44 49 101 87 362 246 497 345 57 42 92.5 65.5t94.5 48 110 24.5h2q51 0 110-24.5t94.5-48 92.5-65.5q170-123 498-345 57-39 100-87zm0-294q0 79-49 151t-122 123q-376 261-468 325-10 7-42.5 30.5t-54 38-52 32.5-57.5 27-50 9h-2q-23 0-50-9t-57.5-27-52-32.5-54-38-42.5-30.5q-91-64-262-182.5t-205-142.5q-62-42-117-115.5t-55-136.5q0-78 41.5-130t118.5-52h1472q65 0 112.5 47t47.5 113z"></path></svg></span>
<span class="emailsubheader">Cloud Expertise for IT Pros</span><p>Join 5,000 subscribers and get a periodic digest of news, articles, and more.</p>	</div>
<div class="content right">
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" id="header_transient_postid" value="-1">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="cloudsavvy">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="cloudsavvy-subscribemenu">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Your email">
<input aria-label="Go" type="submit" class="ftemsub" value="Go">
</form>
<div style="text-align: center;">
<img style="max-height: 38px; float: right; max-width: 300px; margin-right: 25%;" src=" data:image/gif;base64,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" alt="" role="presentation">
</div>
</div>
<p class="email_signup_disclaimer">By submitting your email, you agree to the <a href="/terms-of-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.</p>
</div>
</div>
</div>
<script>
			let header_transient_postid = document.getElementById('header_transient_postid');
			if (header_transient_postid) {
				header_transient_postid.value = 7778;
			}
		</script>
<div id="content" class="site-content" role="main">
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;min-height:90px;margin-bottom:20px" class="adslot adslot970 ">
<div id='purch_Y_L_1_1' style="text-align:center;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_1_1', false);});</script></div>
</div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<style>
.commercemessage {
	width:100%;
	margin:20px 0px;
	padding-left:8px;
	font-size:13px;
	color:#555;
	border-left:3px solid #888;
}
@media screen and (min-width: 1025px) {
	.commercemessage {
		width:1020px;
		line-height:15px;
	}
}
</style>
<article id="post-7778" class="post-7778 post type-post status-publish format-standard hentry category-uncategorized tag-splashbox">
<header id="article-header-area" class="entry-header" aria-label="What a Data Breach Policy Is and Why You Need One" role="heading">
<h1 class="entry-title" style="">What a Data Breach Policy Is and Why You Need One</h1>
<div class="entry-meta" style="padding-top:15px;font-size:12px;">
<img loading="lazy" width="36" height="36" style="float: left;margin-right: 8px;border-radius: 18px;" src="https://www.cloudsavvyit.com/thumbcache/100/100/225f43eca9dc100cad4a066975f1533f/p/uploads/2020/07/51afc5fc.png" alt="" role="presentation">
<span>
<span class="author vcard"><a style="font-weight:bold;text-transform:uppercase;font-size:13px;" class="lsmauthorname url fn n" href="https://www.cloudsavvyit.com/author/davidmckay/">Dave McKay</a></span>
<span style="margin-left:12px;">
<svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" style="fill: #2AA3EF;height: 12px;width: 12px;display: inline-block;position: relative;top: 2px;" aria-hidden="true" tabindex="-1"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z"></path></svg>
<span class="author-twitter"><a href="https://twitter.com/@TheGurkha">@TheGurkha</a></span></span>
<br/>
<a href="https://www.cloudsavvyit.com/7778/what-a-data-breach-policy-is-and-why-you-need-one/" rel="bookmark"><time style="font-size:12px;text-transform:uppercase;color:#666;" class="entry-date published" datetime="2020-11-06T08:00:32-05:00">November 6, 2020, 8:00am EDT </time><time class="updated" datetime="2020-11-05T23:06:14-05:00">November 5, 2020, 11:06pm EDT </time></a>	</span>
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div id="article-content-area" class="entry-content">
<figure id="attachment_7839" style="width: 700px" class="wp-caption alignnone"><img class="wp-image-7839 size-full" src="https://www.cloudsavvyit.com/thumbcache/0/0/b9e123aaf83e945f14cfdcd725e123d2/p/uploads/2020/11/d11a1626.png" alt="" width="700" height="300" data-crediturl="https://www.shutterstock.com/image-photo/startup-leader-drawing-flowchart-on-board-1593053749" data-credittext="Shutterstock/Mangostar"/><figcaption class="wp-caption-text"><span class="imagecredit"><a href="https://www.shutterstock.com/image-photo/startup-leader-drawing-flowchart-on-board-1593053749">Shutterstock/Mangostar</a></span></figcaption></figure>
<p>Data breaches have always been disastrous, and new data privacy laws compel organizations to protect data subjects making the impact of breaches even worse. A Data Breach Policy will help protect you.</p>
<h2>Data and Privacy Protection Legislation</h2>
<p>Organizations that hold or process personal data have duties placed upon them to protect and safeguard that data. Modern legislation typically includes restrictions on the selling and buying of personal data, and on the purposes behind the collection of the data. The data subject or consumer has rights related to their personal data, and further obligations are placed on organizations to uphold and service those rights.</p>
<p>Failure to comply with your local data protection or privacy legislation&#8212;or any similar legislation from other geographical regions that apply to you&#8212;will have serious consequences. The loss of trust by customers damages what is often an organization’s greatest asset: its reputation.</p>
<p>Of course, there are more quantifiable damages too. Most legislation has the power to enforce financial penalties. The <a href="https://eur-lex.europa.eu/legal-content/EN/TXT/HTML/?uri=CELEX:32016R0679&amp;qid=1600605964569&amp;from=EN">General Data Protection Regulation</a> (GDPR) can see fines of EUR 20 million or 4 percent of the previous year’s annual global turnover—whichever is <em>greater</em>—imposed for the most serious infractions. These fines are imposed by the data protection Supervisory Authority of the relevant European country, or by the European Commission if the violation affects the citizens of multiple countries.</p>
<p>The <a href="https://leginfo.legislature.ca.gov/faces/billTextClient.xhtml?bill_id=201720180SB1121">Californian Consumer Privacy Act</a> (CCPA) also provides for fines to be levied for non-compliances. They are enforced by the California attorney general’s office. There are civil penalties of USD 2,500 for each violation or USD 7,500 for each subsequent violation following the first incident, after a 30-day window of opportunity to apply remediation to fix the technical or procedural shortcoming that led to the original non-compliance.</p>
<p>Likely to have a larger impact, the CCPA also provides for private plaintiff’s to bring a civil action against the organization if the incident was a breach—unauthorized access and exfiltration, theft, or disclosure of personal data—that occurred because of a failure to implement reasonable security procedures and practices proportional to the nature of the personal information that was lost.</p>
<p>The CCPA is seen as something of a blueprint for other states to enact their own data and privacy protection laws. Nevada has already enacted some changes. The <a href="https://legislation.nysenate.gov/pdf/bills/2019/S5642">New York Privacy Act</a> (NYPA) and the <a href="https://app.leg.wa.gov/committeeschedules/Home/Document/209620#toolbar=0&amp;navpanes=0">Washington State Privacy Act</a> (WSPA) both failed to pass their legislative sessions in 2019, but there is an expectation that they will be resubmitted with changes.</p>
<h2 id="data-breach-investigations">Data Breach Investigations</h2>
<p>Obviously, every effort should be made to prevent data breaches from occurring. But, no matter how secure your network, data breaches can happen. Breaches can result from a successful <a href="https://www.cloudsavvyit.com/6876/what-is-doxxing-and-how-it-is-weaponised/">cyberattack such as a doxxing</a>. And in Europe, it’s worth noting that the GDPR considers a <a href="https://www.cloudsavvyit.com/7639/how-to-prepare-for-and-fight-a-ransomware-attack/">ransomware attack</a> a data breach because you’ve lost control of the data. Data breaches can result from the malicious intentions of a disgruntled insider or a staff leaver. They can arise from human error or an innocent mistake.</p>
<p>If you suffer a breach that’s serious enough to attract the attention of the authority behind your data protection legislation, there’ll be an investigation. Typically the investigators will consider some or all of the following points. Their findings in each case will either be a point in your favor or a point against you. The size of the fines in some cases can be reduced or increased according to the rating they give your network security, data governance and protection, and the facts of the incident itself.</p>
<ul>
<li><strong>The severity of the Breach</strong> What happened, and what was it that permitted the breach to occur? How many individual data subjects have been affected? If it was special category data such as medical or political information, or the personal data of children, the incident will be considered more serious.</li>
<li><strong>Root Cause of the Breach</strong> A deeper look at the circumstances that allowed the breach to occur. For example, was the network security penetrated, or were operational procedures ignored by an insider? What was the security failure, and how could it have been prevented? Saying it was an employee failing to follow procedure isn&#8217;t enough to get you off the hook. Because of the legal concepts of <a href="https://en.wikipedia.org/wiki/Vicarious_liability">vicarious liability</a> and <a href="https://en.wikipedia.org/wiki/Respondeat_superior"><em>respondeat superior</em></a> an organization can be responsible for the actions of one of its employees.</li>
<li><strong>Communication and Mitigation</strong> Were there any actions you could have taken to lessen the impact of the breach for the affected data subjects, and did you take them? Did you alert the data subjects at the earliest opportunity, and did you provide advice to them? Did they know what happened, how it was likely to affect them, what you were doing about it, and what actions they should take?</li>
<li><strong>Network Security</strong> What steps had you taken to harden and protect your network? It’ll be obvious to the investigators if you take cyber security seriously—using technological measures, policies, and procedures, and staff awareness training—or if you run a plain vanilla network and just hope the bad things don’t happen to you.</li>
<li><strong>Previous Record</strong> Do you have a history of data breaches? If this is your first data breach you’ll be in a slightly better position than if this is the latest in a string of breaches.</li>
<li><strong>Cooperation</strong> How willingly you cooperate with the investigators and the Supervisory Authority will be noted. An open and honest approach is best. Don’t treat the investigators as the enemy. They’ll be able to provide great advice for picking off the low-hanging fruit to bolster your security. Tighter security doesn’t have to cost a fortune. Get their input and act on it. And give them the access and information they ask for.</li>
<li><strong>Formal Reporting</strong> Did you report the breach to the Supervisory Authority within their prescribed timescales? The worst-case scenario is when a data subject reports it before you do. If the breach was a result of a malicious action—internal or external—remember to report it to law enforcement.</li>
<li><strong>Certification</strong> Are you certified to any relevant quality scheme such as <a href="https://www.iso.org/isoiec-27001-information-security.html">ISO/IEC 27001</a> or the United Kingdom’s <a href="https://iasme.co.uk/cyber-essentials/">Cyber Essentials</a>? There are no certification schemes for Data Protection legislations, including CCPA and GDPR, so it is difficult to prove you are compliant. You must put in place the documentation and governance, notices on your website, and improve your security and operating practices as required, but no one will come behind you and rubber stamp your efforts. Having a certification in a cyber security or security management quality system <em>won’t</em> prove you&#8217;re compliant with the <em>legislation</em> but it will show that you are serious about data protection and privacy and that you are running to an approved and recognized system.</li>
</ul>
<h2 id="planning-is-everything">Planning Your Policy</h2>
<figure id="attachment_7840" style="width: 700px" class="wp-caption alignnone"><img class="wp-image-7840 size-full" src="https://www.cloudsavvyit.com/thumbcache/0/0/3871d79650f15a39c2e5306bc50fbcd4/p/uploads/2020/11/caf934f4.png" alt="" width="700" height="300" data-crediturl="https://www.shutterstock.com/image-photo/cooperation-corporate-achievement-planning-design-draw-368529578" data-credittext="Shutterstock/Rawpixel.com"/><figcaption class="wp-caption-text"><span class="imagecredit"><a href="https://www.shutterstock.com/image-photo/cooperation-corporate-achievement-planning-design-draw-368529578">Shutterstock/Rawpixel.com</a></span></figcaption></figure>
<p>Done thoroughly, there’s a lot of spadework and information gathering to be done before the Breach Handling Policy can even be drafted. Some of these action steps will need to be repeated periodically because situations change. And if they change, your policy might need to reflect the impact of those changes.</p>
<h3 id="identify-your-greatest-risks">Identify Your Greatest Risks</h3>
<p>This shows you what the most likely breach scenarios will look like. While you’re at it, do what remediation or mitigation you can to minimize the risks. You may choose to segment your network, use encryption, implement an intrusion detection system, set up automatic log gathering and scanning, or some other technological step that will provide alerts that something is wrong, and a degree of containment if there is an incident.</p>
<h3 id="perform-mapping-exercises">Perform Mapping Exercises</h3>
<p>Create or update your Hardware Asset Register, and map your network. Understand what your hardware estate looks like, how it is aging, what will need replacing or upgrading, and when.</p>
<p>Perform a data mapping exercise—also called data landscaping—and record where your data resides, what it contains, who has access to it, and all other required information about your data that the legislation demands. You might have to record your purposes for gathering, processing, or storing the data, and who you share it with. You may need to record and retain evidence of consent if you have no other <em>lawful basis</em> for having that data. All of this will form your Data Asset Register.</p>
<p>Identify and rationalize user rights and privileges. Limit them as much as possible. Ensure you have a &#8220;new starter/leaver/role change&#8221; procedure to govern how you create or adjust privileges for new accounts and role changes, and to lock old accounts when someone leaves the organization.</p>
<h3 id="early-detection-is-vital">Early Detection Is Vital</h3>
<p>Infiltration of a network may go unnoticed. Unless the breach is detected and alerted to IT staff, threat actors may lurk in your network for days, weeks, or months.</p>
<p>An intrusion detection system (IDS) is a good idea, there are excellent open-source offerings <a href="https://www.cloudsavvyit.com/6424/how-to-use-the-snort-intrusion-detection-system-on-linux/">such as Snort</a>. It is important to establish a baseline of normal activity so that suspicious activity can be identified.</p>
<p>If your IDS detects suspicious connection attempts you might be able to stop the breach before it occurs. If log analysis uncovers inexplicable—but successful—connections made out of hours or from geographically puzzling <a href="https://en.wikipedia.org/wiki/IP_address">IP addresses</a> it may indicate that threat actors have managed to gain access.</p>
<p>The aim is to detect and act on threats as they arise, and prevent access in real-time, and to detect suspicious behavior to identify unauthorized access if they have managed to connect.</p>
<h3 id="dress-rehearsals">Dress Rehearsals</h3>
<p>Once you&#8217;ve drafted your policy, give it a dry run. In the midst of a crisis, you need staff to follow it, not to go <a href="https://en.wikipedia.org/wiki/Backcountry_skiing"><em>off-piste</em></a>. Rehearsing the plan with the stakeholders and other players—the incident team—helps to drive home that the best strategy is to follow the policy, not to have scattered and over-excited people acting independently and often flailing counter-productively. Real breaches can have a dead-locked “busy but paralyzed” effect.</p>
<p>Doing incident walk-throughs and simulations to rehearse the policy allows the policy to be tweaked and improved. It establishes who has responsibility for what, and in what order the steps should be performed. It makes little sense to alert your Supervisory Authority, for example, before you have characterized the breach. Wait until you know how many records have been exposed and what type of personal data they contain.</p>
<h3 id="communication-is-vital">Communication Is Vital</h3>
<p>Don’t forget communication. This is one way you will be measured by the Supervisory Authority, customers, and affected data subjects alike. Assign responsibility for communications to a team or department. Ensure that only official channels are used to provide updates and have a single point of communication release. Update early and often and use simple, plain English. Be honest and transparent.</p>
<p>Remember to brief your own staff on what has happened. After all, their own data is in your network so they might be affected by the breach too. As a minimum, they need to know enough to field inquiries and to direct concerned callers to the official statement on your website.</p>
<p>You’ll also need to keep the C-suite or board of directors informed of the incident, and progress as you work through to resolution.</p>
<h3 id="provide-detail-guidance">Provide Detailed Guidance</h3>
<p>When a potential breach is suspected the incident team must be informed as a heads-up, and the policy followed to verify whether the breach is genuine. If it is, the team can be scrambled and start to assess the scope and impact. Was personal data involved in the breach, if so how many data subjects are involved? Has special category personal data been exposed?</p>
<p>Armed with this knowledge, the IT team can move to containment and remediation, and the communication team can start their cycle of updates and advice. It might be necessary, depending on the legislation you’re operating under, to contact all of the affected data subjects directly. GDPR requires this.</p>
<p>The steps need to be detailed and clear, but not so long-winded the teams spend their time reading instead of doing. Flowcharts and prioritized bullet lists are better than pages of dense text.</p>
<p>Breaches are sometimes unavoidable, but a strong response plan will help you minimize the disruption to business operations, the effect on data subjects, and the punitive measures from the Supervisory Authority.</p>
</div><!-- .entry-content -->
</article><!-- #post-7778 -->
<style>
			#content ul#nextuplist {list-style-type: none;margin-left:0px;padding-left:0px;}
			#content ul#nextuplist li {margin-bottom:10px;}
			#content ul#nextuplist li a {text-decoration:none;}
		</style>
<div class="nextup">
<span id="nextuplabel" style="font-weight: bold; font-size: 22px; color: #000; margin-bottom: 10px; display: block;" role="heading">READ NEXT</span>
<ul id="nextuplist">
<li>&rsaquo; <a href="https://www.cloudsavvyit.com/7778/what-a-data-breach-policy-is-and-why-you-need-one/">What a Data Breach Policy Is and Why You Need One</a></li>
<li>&rsaquo; <a href="https://www.cloudsavvyit.com/7782/how-to-backup-an-s3-bucket-and-why-youd-even-want-to/">How To Backup an S3 Bucket (And Why You&#8217;d Even Want To)</a></li>
<li>&rsaquo; <a href="https://www.cloudsavvyit.com/7686/aws-releases-nitro-enclaves-making-highly-secure-data-processing-easier/">AWS Releases &#8220;Nitro Enclaves,&#8221; Making Highly Secure Data Processing Easier</a></li>
<li>&rsaquo; <a href="https://www.cloudsavvyit.com/7694/what-does-schrems-2-mean-for-cloud-computing/">What Does Schrems 2 Mean For Cloud Computing?</a></li>
<li>&rsaquo; <a href="https://www.cloudsavvyit.com/7664/how-to-migrate-a-linux-server-to-new-hardware/">How to Migrate a Linux Server To New Hardware</a></li>
</ul>
</div>
<style>
.shortbioauthor {

	font-weight: bold;
    text-transform: uppercase;
    font-size: 20px;
    text-decoration:none;
    padding-top: 0;
    margin-top: 0;
    line-height: 20px;
}
.shortbioauthor span {
	color:#1d55a9;	
	padding-top: 0;
	margin-top: 0;
}
.shortbioauthordiv {
	border: 1px solid #eee;
	padding: 15px;
	margin-bottom: 20px;
}
.shortbioauthordiv .biotext {
	font-size: 15px;
}
.shortbioauthordiv .biomore {
	text-transform: uppercase;
	font-size: 13px;
	font-weight: bold;
	color:#1d55a9;		
}
</style>
<div class="shortbioauthordiv">
<a href="https://www.cloudsavvyit.com/author/davidmckay/"><img style="float:left;margin-right:15px;margin-bottom:15px;width:100px;" src="https://www.cloudsavvyit.com/thumbcache/200/200/a02739703f97ae56c549d42bef731a0a/p/uploads/2020/07/51afc5fc.png" alt="Dave McKay"></a>
<span>
<a href="https://www.cloudsavvyit.com/author/davidmckay/" class="shortbioauthor"><span>Dave McKay</span></a>
<br style="margin-top: 10px;">
<span class="biotext">Dave McKay first used computers in the industry when punched paper tape was in vogue and he has been programming ever since. His use of computers pre-dates the birth of the PC and the public release of Unix. He has programmed in everything from 6502 assembly to Lisp, and from Forth to C#.
He is now a technology journalist and independent Data Protection and Compliance consultant.
<a href="https://www.cloudsavvyit.com/author/davidmckay/" class="biomore">Read Full Bio »</a></span>
</span>
<div style="clear:both;"></div>
</div>
<div class="article-share-widgets">
<div class="social-wrapper">
<a class="facebook social-share" href='javascript:window.open("https://www.facebook.com/sharer/sharer.php?u=https://www.cloudsavvyit.com/7778/what-a-data-breach-policy-is-and-why-you-need-one/","facebookshare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1376 128q119 0 203.5 84.5t84.5 203.5v960q0 119-84.5 203.5t-203.5 84.5h-188v-595h199l30-232h-229v-148q0-56 23.5-84t91.5-28l122-1v-207q-63-9-178-9-136 0-217.5 80t-81.5 226v171h-200v232h200v595h-532q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960z"/></svg></a>
</div>
<div class="social-wrapper">
<a class="twitter social-share" href='javascript:window.open("https://twitter.com/intent/tweet?text=What+a+Data+Breach+Policy+Is+and+Why+You+Need+One+via+%40cloudsavvyit+-+https://www.cloudsavvyit.com/7778/what-a-data-breach-policy-is-and-why-you-need-one/","twittershare", "menubar=0,resizable=0,width=700,height=500");'><svg width="1792" height="1792" viewBox="0 0 1792 1792" xmlns="http://www.w3.org/2000/svg" aria-hidden="true" tabindex="-1"><path d="M1408 610q-56 25-121 34 68-40 93-117-65 38-134 51-61-66-153-66-87 0-148.5 61.5t-61.5 148.5q0 29 5 48-129-7-242-65t-192-155q-29 50-29 106 0 114 91 175-47-1-100-26v2q0 75 50 133.5t123 72.5q-29 8-51 8-13 0-39-4 21 63 74.5 104t121.5 42q-116 90-261 90-26 0-50-3 148 94 322 94 112 0 210-35.5t168-95 120.5-137 75-162 24.5-168.5q0-18-1-27 63-45 105-109zm256-194v960q0 119-84.5 203.5t-203.5 84.5h-960q-119 0-203.5-84.5t-84.5-203.5v-960q0-119 84.5-203.5t203.5-84.5h960q119 0 203.5 84.5t84.5 203.5z"/></svg></a>
</div>
<style>
#content .comments p.share-heading {
	font-size: 14px;
    font-weight: bold;
    margin-top: 0;
    line-height: 36px;
    text-decoration: none;
    text-transform: uppercase;
    border: 1px solid #333333;
    background: #333333;
    border-radius: 4px;
    color: #FFF;
    padding-left: 8px;
    padding-right: 8px;
}

@media screen and (max-width: 768px) {
	#content .comments p.share-heading {
		line-height:27px;
	}

}

</style>
<div style="clear:both;"></div>
</div>
<hr>
<p class="affiliate-disclosure" id="fire-all-lawyers-from-a-cannon-into-the-sun">The above article may contain affiliate links, which help support CloudSavvy IT.</p>
<hr>
<div class="related-articles">
<span class="article-footer-heading">Recently Popular</span>
<article id="post-7664">
<a href="https://www.cloudsavvyit.com/7664/how-to-migrate-a-linux-server-to-new-hardware/">
<header class="entry-header" style="min-height:100px;" aria-label="How to Migrate a Linux Server To New Hardware" role="heading">
<img loading="lazy" src="https://www.cloudsavvyit.com/thumbcache/240/140/756009b431ab89bde086cec2208a1651/p/uploads/2020/04/101424eb.png" alt="" role="presentation">	<div class="article-text">
<span class="entry-title article-header">How to Migrate a Linux Server To New Hardware</span>
<div class="entry-meta"><a href="https://www.cloudsavvyit.com/author/anthonyheddings/" class="p-author vcard author post-author"><span class="fn">Anthony Heddings</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-10-30T08:00:25-04:00">October 30th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-7728">
<a href="https://www.cloudsavvyit.com/7728/how-to-create-and-enable-a-swapfile-at-the-linux-command-line/">
<header class="entry-header" style="min-height:100px;" aria-label="How to Create and Enable a Swapfile At the Linux Command Line" role="heading">
<img loading="lazy" src="https://www.cloudsavvyit.com/thumbcache/240/140/9944a40cdd735d36382c7b9214767450/p/uploads/2020/10/0f230d7a.png" alt="" role="presentation">	<div class="article-text">
<span class="entry-title article-header">How to Create and Enable a Swapfile At the Linux Command Line</span>
<div class="entry-meta"><a href="https://www.cloudsavvyit.com/author/roel_van_de_paar/" class="p-author vcard author post-author"><span class="fn">Roel Van de Paar</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-11-02T08:00:49-05:00">November 2nd</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-1508">
<a href="https://www.cloudsavvyit.com/1508/what-is-an-api-and-how-do-you-use-one/">
<header class="entry-header" style="min-height:100px;" aria-label="What is an &#8220;API&#8221;, and How Do You Use One?" role="heading">
<img loading="lazy" src="https://www.cloudsavvyit.com/thumbcache/240/140/bfb3e757568c760324023cb2d1c48a25/p/uploads/2019/10/e78c2e46.jpg" alt="" role="presentation">	<div class="article-text">
<span class="entry-title article-header">What is an &#8220;API&#8221;, and How Do You Use One?</span>
<div class="entry-meta"><a href="https://www.cloudsavvyit.com/author/anthonyheddings/" class="p-author vcard author post-author"><span class="fn">Anthony Heddings</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-03-31T10:30:46-04:00">March 31st</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-7725">
<a href="https://www.cloudsavvyit.com/7725/how-to-connect-with-vnc-to-a-linux-computer-across-the-network/">
<header class="entry-header" style="min-height:100px;" aria-label="How to Connect with VNC to a Linux Computer Across the Network" role="heading">
<img loading="lazy" src="https://www.cloudsavvyit.com/thumbcache/240/140/6009ee00ff45bb15578905127af54f13/p/uploads/2020/10/0be05416.png" alt="" role="presentation">	<div class="article-text">
<span class="entry-title article-header">How to Connect with VNC to a Linux Computer Across the Network</span>
<div class="entry-meta"><a href="https://www.cloudsavvyit.com/author/roel_van_de_paar/" class="p-author vcard author post-author"><span class="fn">Roel Van de Paar</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-11-03T09:00:12-05:00">November 3rd</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-7782">
<a href="https://www.cloudsavvyit.com/7782/how-to-backup-an-s3-bucket-and-why-youd-even-want-to/">
<header class="entry-header" style="min-height:100px;" aria-label="How To Backup an S3 Bucket (And Why You&#8217;d Even Want To)" role="heading">
<img loading="lazy" src="https://www.cloudsavvyit.com/thumbcache/240/140/87b052da3928e0e52deff2a8a7a76dac/p/uploads/2020/06/e601b806.png" alt="" role="presentation">	<div class="article-text">
<span class="entry-title article-header">How To Backup an S3 Bucket (And Why You&#8217;d Even Want To)</span>
<div class="entry-meta"><a href="https://www.cloudsavvyit.com/author/anthonyheddings/" class="p-author vcard author post-author"><span class="fn">Anthony Heddings</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-11-05T08:00:42-05:00">November 5th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	<article id="post-5154">
<a href="https://www.cloudsavvyit.com/5154/how-to-get-started-with-continuous-integration-delivery-on-google-cloud-platform/">
<header class="entry-header" style="min-height:100px;" aria-label="How to Get Started With Continuous Integration &#038; Delivery On Google Cloud Platform" role="heading">
<img loading="lazy" src="https://www.cloudsavvyit.com/thumbcache/240/140/369c618cc7911a11c872521cb5ed3f9c/p/uploads/2020/06/ab15c77c.png" alt="" role="presentation">	<div class="article-text">
<span class="entry-title article-header">How to Get Started With Continuous Integration &#038; Delivery On Google Cloud Platform</span>
<div class="entry-meta"><a href="https://www.cloudsavvyit.com/author/anthonyheddings/" class="p-author vcard author post-author"><span class="fn">Anthony Heddings</span></a> | <time style="display:inline-block" class="post-date published" datetime="2020-10-30T09:00:12-04:00">October 30th</time></div>
</div>
</header><!-- .entry-header -->
</a>
<div style="clear:both;"></div>
</article><!-- #post-## -->	</div>
<script type='text/javascript'>
			var htg = -1;
			var htgm = document.cookie.match('htg=([0-9]*)');
			if (htgm && htgm.length == 2) {
				htg = htgm[1];
			}
			document.write('<img src="https://www.cloudsavvyit.com/lambda-uploads/cloudsavvy/7778/' + htg + '/logo.gif?1604672405" alt="" id="htgstats" style="display:none" />');
		</script>
</main><!-- #main -->
</div><!-- #primary -->
<aside id="secondary" class="widget-area sidebar-article" role="complementary" style="">
<div id='purch_Y_R_1_1' style="min-height:270px;padding-bottom:20px;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_R_1_1', false);});</script></div>
<div class="sidebar-popular popular-posts">
<script src="/p/sidebar.js?p=7778&v=1604671200" defer async></script>
</div>
<div id='purch_Y_S_0_1' style="min-height:270px;padding-top:20px;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_S_0_1', false);});</script></div>
</aside>
<script type="text/javascript">
	document.getElementById("secondary").style.paddingTop = (document.getElementById("article-content-area").getBoundingClientRect().top - document.getElementById("main").getBoundingClientRect().top + 15)+"px";

	window.onload = function() {
		//document.getElementById("secondary").style.paddingTop = (document.getElementById("article-content-area").getBoundingClientRect().top - document.getElementById("main").getBoundingClientRect().top + 15)+"px";
	}
</script>
</div><!-- #content -->
</div><!-- #page -->
<div style="text-align:center;margin-right:auto;margin-left:auto;position:relative;width:100vw;left: 50%;right: 50%;margin-left: -50vw;margin-right: -50vw;min-height:110px;margin-bottom:20px;" class="adslot adslot970 ">
<div id='purch_Y_L_0_1' style="text-align:center;"><script>tmntag.cmd.push(function(){tmntag.adTag('purch_Y_L_0_1', false);});</script></div>
</div>
<footer id="colophon" class="site-footer">
<div class="container">
<div class="logo">
<a href="https://www.cloudsavvyit.com">
<img loading="lazy" src="https://www.cloudsavvyit.com/wp-content/themes/lsm/img/csit_dark_t.png" alt="CloudSavvy IT" class="logo" alt="" role="presentation">
</a>
<div class="social">
<a title="Facebook" href="https://www.facebook.com/cloudsavvyit/">
<div class="facebook">
<svg id="icon-facebook" viewBox="0 0 43.8 34" width="100%" height="100%" aria-hidden="true" tabindex="-1"><g><path id="f_6_" fill="#FFFFFF" d="M22.4,30.1V18.9h3.7l0.6-4.4h-4.3v-2.8c0-1.3,0.3-2.1,2.2-2.1h2.3V5.8c-0.4-0.1-1.8-0.2-3.4-0.2c-3.3,0-5.6,2-5.6,5.7v3.2h-3.8v4.4h3.8v11.2L22.4,30.1L22.4,30.1z"></path></g></svg>
<p>Facebook</p>
</div>
</a>
<a title="Twitter" href="https://www.twitter.com/cloudsavvyit">
<div class="twitter">
<svg xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 300.00006 244.18703" height="244.19" width="300" version="1.1" xmlns:cc="http://creativecommons.org/ns#" xmlns:dc="http://purl.org/dc/elements/1.1/" aria-hidden="true" tabindex="-1">
<g style="" transform="translate(-539.18 -568.86)">
<path d="m633.9 812.04c112.46 0 173.96-93.168 173.96-173.96 0-2.6463-0.0539-5.2806-0.1726-7.903 11.938-8.6302 22.314-19.4 30.498-31.66-10.955 4.8694-22.744 8.1474-35.111 9.6255 12.623-7.5693 22.314-19.543 26.886-33.817-11.813 7.0031-24.895 12.093-38.824 14.841-11.157-11.884-27.041-19.317-44.629-19.317-33.764 0-61.144 27.381-61.144 61.132 0 4.7978 0.5364 9.4646 1.5854 13.941-50.815-2.5569-95.874-26.886-126.03-63.88-5.2508 9.0354-8.2785 19.531-8.2785 30.73 0 21.212 10.794 39.938 27.208 50.893-10.031-0.30992-19.454-3.0635-27.69-7.6468-0.009 0.25652-0.009 0.50661-0.009 0.78077 0 29.61 21.075 54.332 49.051 59.934-5.1376 1.4006-10.543 2.1516-16.122 2.1516-3.9336 0-7.766-0.38716-11.491-1.1026 7.7838 24.293 30.355 41.971 57.115 42.465-20.926 16.402-47.287 26.171-75.937 26.171-4.929 0-9.7983-0.28036-14.584-0.84634 27.059 17.344 59.189 27.464 93.722 27.464" fill="#ffffff"/>
</g>
</svg>
<p>Twitter</p>
</div>
</a>
<a title="LinkedIn" class="rss-link" href="https://www.linkedin.com/company/cloudsavvy-it/">
<div class="rss" style="background-color:#325f93">
<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" aria-hidden="true" tabindex="-1"><path d="M19 0h-14c-2.761 0-5 2.239-5 5v14c0 2.761 2.239 5 5 5h14c2.762 0 5-2.239 5-5v-14c0-2.761-2.238-5-5-5zm-11 19h-3v-11h3v11zm-1.5-12.268c-.966 0-1.75-.79-1.75-1.764s.784-1.764 1.75-1.764 1.75.79 1.75 1.764-.783 1.764-1.75 1.764zm13.5 12.268h-3v-5.604c0-3.368-4-3.113-4 0v5.604h-3v-11h3v1.765c1.396-2.586 7-2.777 7 2.476v6.759z"/></svg>
<p>LinkedIn</p>
</div>
</a>
</div>
</div>
<style>
.footer-email {
	display: inline-block;
    float: left;
    width: 33%;	
}

#footer-email-text {
	margin-bottom: 5px;
	font-size: 16px;
	font-family: "Open Sans", sans-serif;
	margin-top:0px;
}
.footer-email form {margin-bottom:10px;}
.footer-email #ftemtxt, .footer-email .ftemtxt {
    border-radius: 0;
    font-size: 16px;
    padding: 8px;
    height: 40px;
    margin-right: 0px;
    border: 0;
    width: 250px;	
}
.footer-email #ftemsub, .footer-email .ftemsub {

    border: 0;
    border-radius: 0;
    font-size: 14px;
    padding: 8px;
    height: 40px;
    margin-left: 0px;
    background: #f79826;
    color: #000;
    font-weight: bold;
}
@media screen and (max-width: 768px) {
	.footer-email {
		display: block;
		text-align: center;
		width: 100%;
		border-top: 1px solid #999;
    	margin-top: 20px;
    	padding-top:15px;
	}
}

</style>
<div class="footer-email">
<p id="footer-email-text">Cloud wisdom in your inbox</p>
<form action="/em/subscribe" method="post">
<input aria-hidden="true" tabindex="-1" type="hidden" name="postid" value="7778">
<input aria-hidden="true" tabindex="-1" type="hidden" name="list" value="cloudsavvy">
<input aria-hidden="true" tabindex="-1" type="hidden" name="tr" value="cloudsavvy-footer">
<input aria-label="Enter Your Email" aria-required="true" aria-invalid="false" onkeypress="validateAriaEmail(this)" type="text" name="email" class="ftemtxt" placeholder="Enter Your Email">
<input aria-label="Sign Up" type="submit" class="ftemsub" value="Sign Up">
</form>
<p style="font-size: small;">By submitting your email, you agree to the <a style="display: inline; text-decoration: underline" href="/terms-of-use">Terms of Use</a> and <a style="display: inline; text-decoration: underline;" href="/privacy-policy">Privacy Policy</a>.</p>
</div>
<div class="pages">
<ul id="menu-footer" class="menu" role="menu">
<a href="/about"><li role="menuitem">About</li></a>
<a href="/ethics"><li role="menuitem">Ethics</li></a>
<a href="/privacy-policy"><li role="menuitem">Privacy</li></a>
<a href="/terms-of-use"><li role="menuitem">Terms</li></a>
<li>
<div id="show-do-not-sell-info-container"/>
</li>
<style>
					.darkModeToggle {
						-webkit-appearance: none;
						-moz-appearance: none;
						appearance: none;
						width: 62px;
						height: 32px;
						display: inline-block;
						position: relative;
						border-radius: 50px;
						overflow: hidden;
						outline: none;
						border: none;
						cursor: pointer;
						background-color: #707070;
						transition: background-color ease 0.3s;
					}

					.darkModeToggle:before {
						content: "on off";
						display: block;
						position: absolute;
						z-index: 2;
						width: 28px;
						height: 28px;
						background: #fff;
						left: 2px;
						top: 2px;
						border-radius: 50%;
						font: 10px/28px Helvetica;
						text-transform: uppercase;
						font-weight: bold;
						text-indent: -22px;
						word-spacing: 37px;
						color: #fff;
						text-shadow: -1px -1px rgba(0,0,0,0.15);
						white-space: nowrap;
						box-shadow: 0 1px 2px rgba(0,0,0,0.2);
						transition: all cubic-bezier(0.3, 1.5, 0.7, 1) 0.3s;
					}

					.darkModeToggle:checked {
						background-color: #4CD964;
					}

					.darkModeToggle:checked:before {
						left: 32px;
					}

					body.darkmode .darkModeToggleLabel {
						color: #01bdc3;
					}
				</style>
<li>
<label class="darkModeToggleLabel" for="darkModeToggle">Dark Mode:</label><br/><input class="darkModeToggle" id="darkModeToggle" aria-label="Toggle Dark Mode" type="checkbox" onclick="if (document.body.classList.contains('darkmode')) { document.body.classList.remove('darkmode'); document.cookie = 'enabledarkmode=no; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; } else { document.body.classList.add('darkmode'); document.cookie = 'enabledarkmode=yes; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/'; }"/>
</li>
<script>
					if (document.getElementById('moka_no_dark_mode')) {
						// Disable dark mode (and toggle!) on this page
						[].forEach.call(document.getElementsByClassName('darkModeToggle'), a => a.remove());
						[].forEach.call(document.getElementsByClassName('darkModeToggleLabel'), a => a.remove());
					} else {
						let useDarkMode = false;
						if ( document.cookie.includes('enabledarkmode=yes') ) {
							useDarkMode = true;
						} else if ( document.cookie.includes('enabledarkmode=no') ) {
							useDarkMode = false;
						} else {
							// Use system default preference
							if (window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches ) {
								useDarkMode = true;
							}
						}

						if (useDarkMode) {
							document.body.classList.add('darkmode');
							document.getElementById('darkModeToggle').checked = true;
						}
					}
				</script>
</ul>
</div>
</div>
<a class="copyright" href="https://www.lifesavvymedia.com">© 2020 LifeSavvy Media. All Rights Reserved</a>
</footer><!-- #colophon -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1113647-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1113647-16');
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dPPj_fTCprdm0"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-dPPj_fTCprdm0.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag --><div id='out-of-page'><script>tmntag.cmd.push(function(){tmntag.adTag('out-of-page', false);});</script></div>
<div id='1x1'><script>tmntag.cmd.push(function(){tmntag.adTag('1x1', false);});</script></div>
<script type="text/javascript">
let mokaFindParentAnchor = function(elem) {
    if (elem.href) return elem;
    if (elem.parentElement) return mokaFindParentAnchor(elem.parentElement);
    return null;
}
window.addEventListener("click", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null ) {
		e.preventDefault();

		let xmlhttp = new XMLHttpRequest();
	    xmlhttp.onreadystatechange = function() {
	        if (xmlhttp.readyState == XMLHttpRequest.DONE) {
	        	self.location = trueAnchorElem.href;
	        }
	    };

		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var trackDest = 'https://2htg.com/a/cloudsavvy/7778/' + htg + '/' + amzLink;
		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
		
		document.body.style.cursor = 'wait';
	}
});
window.addEventListener("contextmenu", function(e) {
	var trueAnchorElem = mokaFindParentAnchor(e.target);
	if (trueAnchorElem && trueAnchorElem.href && trueAnchorElem.href.indexOf('amazon.com') != -1 && trueAnchorElem.getAttribute('data-skiptrack') === null) {
		// No need for preventdefault on this version - and no need to listen for finish
		var amzLink = trueAnchorElem.href.replace(/https?:\/\/(www.)?amazon.com\//, '');
		var htg = -1;
		var htgm = document.cookie.match('htg=([0-9]*)');
		if (htgm && htgm.length == 2) {
			htg = htgm[1];
		}
		var trackDest = 'https://2htg.com/a/cloudsavvy/7778/' + htg + '/' + amzLink;
		let xmlhttp = new XMLHttpRequest();
		xmlhttp.open("GET", trackDest, true);
	    xmlhttp.send();
	}
});

let handleHtgHash = function() {
	if (document.location.hash.indexOf('#htg=') != -1) {
		let htgid = document.location.hash.match(/htg=([0-9]*)/);
		let uid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, (c) => {
			var r = Math.random() * 16 | 0, v = c == 'x' ? r : (r & 0x3 | 0x8);
			return v.toString(16);
		});
		if (htgid.length == 2) {
			document.cookie = 'htg=' + htgid[1] + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htgreader=' + uid + '; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
			document.cookie = 'htg_newsletter_subform_hide=1; expires=Sun, 1 Jan 2023 00:00:00 UTC; path=/';
		}

		history.pushState('', document.title, window.location.pathname);
	}
}();
</script>
<script>
	// Load all lazy-loaded images before someone prints:
	let loadAllLazy = () => {
		var imgs = document.querySelectorAll('[data-pagespeed-lazy-src]');
		imgs.forEach(e => e.src = e.attributes['data-pagespeed-lazy-src'].value);
	}
	// IE and FireFox:
	window.onbeforeprint = loadAllLazy;
	// Chrome and Safari:
	let mediaQueryList = window.matchMedia('print');
	mediaQueryList.addListener((mql) => {
    	if (mql.matches) loadAllLazy();
	});
</script>
</body>
</html>
